wow

Spel i Slackware? Javisst...

Moderatorer: Nille, Minime, nomicon

cypheer
Besökare
Poster: 3
Blev medlem: 23 Okt 2007 15:27

wow

Posta av cypheer » 23 Okt 2007 23:43

Då jag försöker att köra wow via wine så får jag upp själva rutan, jag kör i windowed mode och jag får även upp wow muspekaren, men ingen bild i själva fönstret. I konsolen så står det så här:

Kod: Välj alla

ALSA lib conf.c:3949:(snd_config_expand) Unknown parameters 0
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL default:0
fixme:advapi:SetSecurityInfo stub
fixme:system:SystemParametersInfoW Unimplemented action: 112 (SPI_GETMOUSESPEED)
fixme:win:EnumDisplayDevicesW ((null),0,0x33eda8,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x33ecd0,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x33f2cc,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x33f5ac,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x33f5a4,0x00000000), stub!
fixme:system:SystemParametersInfoW Unimplemented action: 113 (SPI_SETMOUSESPEED)
fixme:d3d:IWineD3DDeviceImpl_CreateQuery (0x131150) Event query: Unimplemented, but pretending to be supported
fixme:win:EnumDisplayDevicesW ((null),0,0x33f004,0x00000000), stub!
fixme:system:SystemParametersInfoW Unimplemented action: 113 (SPI_SETMOUSESPEED)
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT not supported on protocol 4
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT not supported on protocol 4
fixme:reg:GetNativeSystemInfo (0x374029c4) using GetSystemInfo()
fixme:process:IsWow64Process (0xffffffff 0x6aea84d4) stub!
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONTEXT_VALUE; STUB
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONTEXT_VALUE; STUB

cypheer
Besökare
Poster: 3
Blev medlem: 23 Okt 2007 15:27

Posta av cypheer » 25 Okt 2007 08:53

Det var faktiskt inte så svårlöst, var bara att lägga till -opengl då man startade det... Det rullar faktiskt på bättre än på windows =)

Skriv Svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst