Problem boota 13.1

Här ställer ni allmäna frågor kring Slackware Linux

Moderatorer: Nille, Minime, nomicon

Likvid
Besökare
Poster: 4
Blev medlem: 21 Dec 2010 22:32

Problem boota 13.1

Posta av Likvid » 21 Dec 2010 22:37

Jag har jobbiga problem med att få min Slackware 13.1 installation att boota på min gamla server.

Jag har följande:

Tyan S1867 SMP kort med dubbla P3-800
Mylex DAC960 Raid
2x IBM 36GB SCSI diskar.

Systemet börjar boota bra men sen fryser alltihop vid linjen -
Module dependencies up to date(no new kernel modules found)

Hela datorn är helt fryst så jag har väldigt svårt att felsöka det hela.

Nån som vet hur jag ska gå vidare med vad problemet är?

Användares profilbild
Minime
Allsmäktig
Poster: 294
Blev medlem: 14 Okt 2005 14:27
Ort: Loos

Re: Problem boota 13.1

Posta av Minime » 22 Dec 2010 12:16

Nu är jag långt ifrån en expert
Men jag skulle nog börja kolla så att det inte är några IRQ konflikter
Skulle också kolla stegvis hårdvaran om den verkligen har support,
ex din RAID Kontroller:
http://www.mjmwired.net/kernel/Document ... DME.DAC960

Tips kanske att prova en uppsättning utan RAID och SCSI diskar
och se om du får samma typ av problem.


Kan kanke vara en lösning att göra ett mem test och kolla om något av ram minnes brickorna spökar.

Vet inte omd et är mycket till hjälp men förhoppningsvis en bit på vägen till en lösning

/Minime

Server EeeBox Atom 1,2MHz 1 Gb RAM Slackware 13.37
EPox AMD 2800+ 2,6 GHz 1024 Mb RAM Slackware 14.0
Lenovo Thinkpad Edge E531Core i7 2.2GHz 8Gb RAM Wintendo 8.1 x64bit
Miraclebox Premium Twin HD - Egami 6.6.3 (Neotion CI+ CA-modul)

Användares profilbild
Minime
Allsmäktig
Poster: 294
Blev medlem: 14 Okt 2005 14:27
Ort: Loos

Re: Problem boota 13.1

Posta av Minime » 22 Dec 2010 12:26

Satt och surfade lite och hittade denna tråden:

http://www.tek-tips.com/viewthread.cfm? ... 9&page=371

Problemet låter lite som ditt om jag inte är ute och cycklar...
Hoppas detta hjälper dig.

Server EeeBox Atom 1,2MHz 1 Gb RAM Slackware 13.37
EPox AMD 2800+ 2,6 GHz 1024 Mb RAM Slackware 14.0
Lenovo Thinkpad Edge E531Core i7 2.2GHz 8Gb RAM Wintendo 8.1 x64bit
Miraclebox Premium Twin HD - Egami 6.6.3 (Neotion CI+ CA-modul)

Likvid
Besökare
Poster: 4
Blev medlem: 21 Dec 2010 22:32

Re: Problem boota 13.1

Posta av Likvid » 22 Dec 2010 19:42

Jag har testat med den interna SCSI controllern direkt på moderkortet också, den stannar vid samma läge.

Eftersom det är omöjligt felsöka vet jag inte hur jag ska gå vidare, alla kort utom grafikkortet är urtaget från datorn för att minimera vems fel det är men det är samma frysning vid samma rad.

Kernelen hittar ju diskarna och bootar fint från dom halvvägs in i systemet.

Användares profilbild
Nille
Gud
Poster: 1289
Blev medlem: 17 Jun 2004 02:41

Re: Problem boota 13.1

Posta av Nille » 24 Dec 2010 08:43

Är det en nyinstallation eller har du uppgraderat?
Om du uppgraderat från vilken version har du uppgraderat?
The more linux you go the slacker you get.

Likvid
Besökare
Poster: 4
Blev medlem: 21 Dec 2010 22:32

Re: Problem boota 13.1

Posta av Likvid » 28 Dec 2010 01:35

Nyinstallation

Användares profilbild
Nille
Gud
Poster: 1289
Blev medlem: 17 Jun 2004 02:41

Re: Problem boota 13.1

Posta av Nille » 28 Dec 2010 12:32

Vilka kernel paket är installerade och vilken kärna har du valt att starta med?
The more linux you go the slacker you get.

Likvid
Besökare
Poster: 4
Blev medlem: 21 Dec 2010 22:32

Re: Problem boota 13.1

Posta av Likvid » 28 Dec 2010 13:18

Kernel:
hugesmp.s

Paket:
| |-- a/ The A (base) package series.
| |-- ap/ The AP (applications) package series.
| |-- d/ The D (development) package series.
| |-- f/ The F (FAQ/Documentation) package series.
| |-- k/ The K (kernel source) package series.
| |-- l/ The L (libraries) package series.
| |-- n/ The N (networking) package series.
| |-- t/ The T (TeX) package series.
| |-- tcl/ The TCL (Tcl/Tk and related) package series.

Skriv Svar