Spotify Klient i Current

Mjukvara (program) för dig som kör Slackware Current

Moderatorer: Nille, nomicon, Minime

Användares profilbild
Nille
Guru
Poster: 1352
Blev medlem: 17 Jun 2004 02:41

Re: Spotify Klient i Current

Posta av Nille » 23 Aug 2019 20:31

Alla felmeddelanden är ofarliga och troligtvis inget du behöver bry dig om.
Anledningen till att du får dom är att paketet är byggt på debian som kompilerar mot exakta versioner vilket andra distributioner oftast inte gör.
Det finns ytterligare ett alternativ att köra program kompilerade för debian och det är att installera steam och köra mot steam-runtime som har lagt till ubuntu bibliotek för kompatibilitet men det är att krångla till allt i onödan.
The more linux you go the slacker you get.

Användares profilbild
MDKDIO
Kodnisse
Poster: 815
Blev medlem: 21 Apr 2005 08:24
Ort: Bollnäs

Re: Spotify Klient i Current

Posta av MDKDIO » 23 Aug 2019 22:31

Nille skrev:
23 Aug 2019 20:31
Alla felmeddelanden är ofarliga och troligtvis inget du behöver bry dig om.
Sällan jag kör något ifrån konsollen, så de få gånger jag gör det så är det för att testa något som
inte vill starta ifrån menyn.
Så ignorerar dom denna hång med :)

Noterar dock att jag inte får någon länk till Spotify i någon meny efter det senaste försöket.
Men det är inget större problem, jag har kört spotify i 7+ timmar non-stop nu utan några problem.

Detta kan bero på att jag gjorde om .deb till .tgz, så jag får testa med ny kompilering vid tillfälle...
Anledningen till att du får dom är att paketet är byggt på debian som kompilerar mot exakta versioner vilket andra distributioner oftast inte gör.
Det finns ytterligare ett alternativ att köra program kompilerade för debian och det är att installera steam och köra mot steam-runtime som har lagt till ubuntu bibliotek för kompatibilitet men det är att krångla till allt i onödan.
steam har jag inte testat än, såg iaf milt sagt j-ligt krångligt ut, och inget jag tänker testa med i
current.

Tack igen!!

Redigerat:
Vatför vänta...
Kompilerade om med orginal filen i stället för min *.tgz fil.
Nu har jag länk i menyn med img och allt.

Problem löst...
Slackware 64-bit 14.2 x 1 (KDE) (Multilib) (desktop)
Slackware 64-bit 14.2 (4.4.172) + Current (Laptop)
Slackware 64-bit 14.2 (4.19.x) (Multilib) + Current (Plasma5) (Laptop)
Slackware 64-bit 14.2 (xfce) (MediaPC)

Linux Counter. User 267939

Skriv Svar