Spotify 1.2.13.661 (19/6-23)

Program du kör i Slackware Linux - T.ex. Gimp, DeadBeef, Firefox etc...

Moderatorer: Nille, nomicon, Minime

Användarens profilbild
MDKDIO
Kodnisse
Inlägg: 2199
Blev medlem: 21 apr 2005 08:24
ORT: Bollnäs

Spotify 1.2.13.661 (19/6-23)

Inlägg av MDKDIO »

Missade detta tydligen, kollade för några dagar sen men...

Antar att det inte hänt så mycke, så kör en test inom kort...


Och testade gjorde jag...
libva error:
"libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)"

vainfo visar version 2.13.0 (slackware 15.0) men current kör 2.18.0, men jag har inte testat i current än. Flera andra som har rapporterat problem med libva genom åren, tycks ha något att göra med grafik drivare vs. chrome rel program/webbläsare (dock osäker på detta)

Testmaskin för tillfället har intel grafik
"VGA compatible controller: Intel Corporation WhiskeyLake-U GT2 [UHD Graphics 620] (rev 02)"

och naturligtvis samma gamla vanliga felmeddelande rörande libcurl-gnutls
Slackware 64-bit 15.0 (Desktop x2)
Slackware 64-bit Current (Laptop)
Slackware 64-bit 15.0 (Laptop x2)
Slackware 64-bit 15.0 (XFCE) (Netbook)